Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 03-31-2009, 12:25 PM   #1
takola
Count
 
Join Date: May 2007
Posts: 1,007
takola will become famous soon enough
Default xorg 1.6+mesa 7.4 = Regnum no arranca

No sabia donde postear esto

Era para informar que regnum muere con la ultima Mesa sobre drivers intel y xorg 1.6.0

EDIT: adjunte el backtrace y el log.txt. error_log.txt no llega a generarse
Attached Files
File Type: txt log.txt (426 Bytes, 10 views)
File Type: txt crash_backtrace_9829.log.txt (882 Bytes, 6 views)
__________________
Takola Barbara ··· Aker Medico ··· Iraia Aprendiz de Thanus ··· Zakilixut Gigolo de oficio, tirapalillos de aficion ··· Kinki Guardian de las lindas elfas
Campurriano Inmerso en los secretos de la nigromancia ··· Cochinilla Enfermera sexy ··· ??? Trituramandados
Sex clan

Last edited by takolo; 03-31-2009 at 12:40 PM.
takola no ha iniciado sesión   Reply With Quote
Old 03-31-2009, 07:06 PM   #2
imefisto_foro
Initiate
 
imefisto_foro's Avatar
 
Join Date: Aug 2008
Location: San Luis - Argentina
Posts: 213
imefisto_foro is on a distinguished road
Default

No sé si tendrá que ver esto pero podrías informar la versión de xf86-video-intel que tenés instalada?

Saludos
__________________
Inek Bárbaro en desarrollo. Sólo sangre azul.
Sombras de Alsius (todavía me queda grande el cartelito)
Hasta siempre Feo...G*
imefisto_foro no ha iniciado sesión   Reply With Quote
Old 03-31-2009, 08:22 PM   #3
takola
Count
 
Join Date: May 2007
Posts: 1,007
takola will become famous soon enough
Default

Quote:
Originally Posted by imefisto
No sé si tendrá que ver esto pero podrías informar la versión de xf86-video-intel que tenés instalada?

Saludos
2.6.3

El problema parece que esta en mesa 7.4, ya que con xorg 1.6+intel 2.6.3+mesa 7.3 el juego creo que arrancaba. Lo que me mosquea es que teoricamente mesa 7.4 solo trae bugfixes desde la 7.3. Luego pruebo a downgradear mesa y posteo con el resultado.

EDIT: veo que salieron los primeros release canditates del driver 2.7 de intel, probare con eso tambien abe si soluciono algo
__________________
Takola Barbara ··· Aker Medico ··· Iraia Aprendiz de Thanus ··· Zakilixut Gigolo de oficio, tirapalillos de aficion ··· Kinki Guardian de las lindas elfas
Campurriano Inmerso en los secretos de la nigromancia ··· Cochinilla Enfermera sexy ··· ??? Trituramandados
Sex clan
takola no ha iniciado sesión   Reply With Quote
Old 03-31-2009, 08:36 PM   #4
imefisto_foro
Initiate
 
imefisto_foro's Avatar
 
Join Date: Aug 2008
Location: San Luis - Argentina
Posts: 213
imefisto_foro is on a distinguished road
Default

Pruebe pruebe. Yo lo pude hacer andar con estas versiones:

xorg-server: 1.5.3-r1
xf86-video-intel-2.6.1
Mesa 7.3

y hasta que no me falle no me pienso mover de ahí
__________________
Inek Bárbaro en desarrollo. Sólo sangre azul.
Sombras de Alsius (todavía me queda grande el cartelito)
Hasta siempre Feo...G*
imefisto_foro no ha iniciado sesión   Reply With Quote
Old 04-01-2009, 04:20 PM   #5
takola
Count
 
Join Date: May 2007
Posts: 1,007
takola will become famous soon enough
Default

Mesa 7.4 + xf86-video-intel-2.7rc2 no soluciona nada. Luego pruebo mesa 7.3 + intel 2.7rc2
__________________
Takola Barbara ··· Aker Medico ··· Iraia Aprendiz de Thanus ··· Zakilixut Gigolo de oficio, tirapalillos de aficion ··· Kinki Guardian de las lindas elfas
Campurriano Inmerso en los secretos de la nigromancia ··· Cochinilla Enfermera sexy ··· ??? Trituramandados
Sex clan
takola no ha iniciado sesión   Reply With Quote
Reply

Tags
linux mesa, mesa

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
NGD Studios 2002-2024 © All rights reserved